October 19, 2021, 07:41:16 PM

Author Topic: Lazy Launch 2.0 IS OUT!  (Read 97147 times)

matrixn

  • New Member
  • *
  • Posts: 10
  • PHP, MySQL, Flex, Programmer
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #30 on: March 10, 2010, 07:04:25 AM »
I need some help please. what ever launcher i download, when i double click on the launcher it goes to an ErrorReporter box. it says  error no archive. i have no idea what is going on. please help thanks


I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.

fobmasta

  • New Member
  • *
  • Posts: 3
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #31 on: March 10, 2010, 07:10:53 AM »

I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.


i disabled auto protect but still have the same problem.. :(

matrixn

  • New Member
  • *
  • Posts: 10
  • PHP, MySQL, Flex, Programmer
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #32 on: March 10, 2010, 07:21:43 AM »

I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.


i disabled auto protect but still have the same problem.. :(


what if you rename the launcher? will it work? if not then you net .NET framework(not sure what version).

SoulAce

  • Just nothing... Just remains..
  • Resident
  • **
  • Posts: 21
  • Will be here forever... Waiting...
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #33 on: June 13, 2010, 01:14:30 PM »

I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.


i disabled auto protect but still have the same problem.. :(
Hello Buddy...
Try excluding it from the DEP... How??
In Vista:
1. Right Click Computer/My Computer then properties...
2. Advance System Settings then Allow if there is UAC..
3. Under Advance-->Performance-->Settings-->Data Execution Prevention-->Then the second option...
http://www.vistax64.com/tutorials/65790-dep-turn-off-programs.html
-----------------OR-----------------
1. Right Click the launcher then Properties...
2. Under compatibility change it to Windows XP...
-----------------OR-----------------
Disabling your DEP (but it did not work for me)
http://www.vistax64.com/tutorials/120778-dep-enable-disable.html


Try this launcher and it worked for me... http://darkblizz.org/Forum2/sc2-tools/starcraft-ii-launcher/


If your OS is Windows Vista then it might help...
The farthest places on Earth is not the north and the south pole... But it is when I am in front of you and you  dont know that I love you...

SoulAce

  • Just nothing... Just remains..
  • Resident
  • **
  • Posts: 21
  • Will be here forever... Waiting...
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #34 on: June 13, 2010, 01:17:50 PM »

I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.


i disabled auto protect but still have the same problem.. :(


what if you rename the launcher? will it work? if not then you net .NET framework(not sure what version).


renaming the launcher is useless... it will still crash...  to know what version of .NET framework you have try this:
http://support.microsoft.com/kb/318785
The farthest places on Earth is not the north and the south pole... But it is when I am in front of you and you  dont know that I love you...

x1zk0

  • Member
  • ***
  • Posts: 43
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #35 on: June 13, 2010, 01:18:59 PM »

I think you have to disable your antivirus cause is blocking .exe to run cause it`s a false positive.


i disabled auto protect but still have the same problem.. :(
Hello Buddy...
Try excluding it from the DEP... How??
In Vista:
1. Right Click Computer/My Computer then properties...
2. Advance System Settings then Allow if there is UAC..
3. Under Advance-->Performance-->Settings-->Data Execution Prevention-->Then the second option...
http://www.vistax64.com/tutorials/65790-dep-turn-off-programs.html
-----------------OR-----------------
1. Right Click the launcher then Properties...
2. Under compatibility change it to Windows XP...
-----------------OR-----------------
Disabling your DEP (but it did not work for me)
http://www.vistax64.com/tutorials/120778-dep-enable-disable.html


Try this launcher and it worked for me... http://darkblizz.org/Forum2/sc2-tools/starcraft-ii-launcher/


If your OS is Windows Vista then it might help...


this topic is 10 march lol

SoulAce

  • Just nothing... Just remains..
  • Resident
  • **
  • Posts: 21
  • Will be here forever... Waiting...
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #36 on: June 14, 2010, 04:25:22 AM »
He might get lost and come back here... Just in case...  :thumbsup:
The farthest places on Earth is not the north and the south pole... But it is when I am in front of you and you  dont know that I love you...

jonathancz

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: Lazy Launch 2.0 IS OUT!
« Reply #37 on: January 31, 2011, 10:20:54 PM »
Hi, I'm New here...so... when I open the Launcher is ok, but it crashes when lazy launcher appears. I'm using Windows Vista and I'm in need of help. thx
Yeah 2.0 is out! Now you can load save games and replays from the loader! Sweet!
 
--[ 2.0 ]----------------------------------------------------------------------
 
 Now independent from StarCraft II version, will automatically launch the
   latest version of the game.
 Added support to launch replays and saves.
 Fixed unicode handling of file path.
 Command-line arguments support for advanced usage.
------------------------------------------------------------------------------
 
Download lazylauch2 from http://teknogods.com/
 
THANKS SO MUCH! Lazy TEAM!

Myst

  • DarkBlizz
  • Wizard
  • *****
  • Posts: 992
  • DarkBlizz Founder | Owner
    • View Profile
    • DarkBlizz
Re: Lazy Launch 2.0 IS OUT!
« Reply #38 on: February 01, 2011, 02:40:58 AM »
Check for the crack I posted around the release date of SC2, that should work.  This lazy launch im pretty sure isnt working anymore since it came out for SC2 Beta.

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal