January 23, 2022, 11:23:28 AM

Author Topic: Tutorial: For those STILL confused!! Beginner's Guide!  (Read 11625 times)

WorthlessWisdom

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #15 on: March 11, 2010, 03:08:24 AM »
Yeah man I do have Vista. Im hoping that isn't the root of our problem  ???


Surely it would be flagged up big and bold somewhere if there was a flaw that meant Vista could not run it though right? I see this tutorial is set up for XP and 7 only but I was hoping that was just because of the directories being different from XP compared to Vista/7



Wilas

  • New Member
  • *
  • Posts: 12
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #16 on: March 11, 2010, 04:29:53 PM »
Well, i do have vista...and haven't updated to windows 7 (it should be free, but i hear it sucks dick).  Since not a lot of people are experiencing our problem...maybe it is vista.
If anyone else has vista and its working fine for them....let us know.

WorthlessWisdom

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #17 on: March 11, 2010, 04:42:08 PM »
Ive just started poking around the battle.net forums and it should play fine on Vista (makes sense to not cast aside the huge market that is Vista users)


http://forums.battle.net/thread.html?topicId=23308410974&sid=5000




Wilas

  • New Member
  • *
  • Posts: 12
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #18 on: March 11, 2010, 05:24:48 PM »
Well I'm just thinking that maybe something happens when your downloading the patches that mess it up for the launcher...since i did have to download the torrent file.  Maybe that has something to do with it...being that it came from a torrent file.

Oh, or maybe its something in the "versions" folders...something that was added extra that shouldnt have been there.
I tried getting rid of the some of the stuff in each of the files and tried to get it working...but nothing worked.
For someone who has it working...what is inside your "base" folders that are inside the "versions" folder?

Or possibly a firewall/security settings on the files?
I really want to figure this shit out...
« Last Edit: March 11, 2010, 05:33:13 PM by Wilas »

WorthlessWisdom

  • New Member
  • *
  • Posts: 5
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #19 on: March 14, 2010, 07:22:25 PM »
Im getting discouraged massively by nothing working so Im giving up for awhile :(

Wilas

  • New Member
  • *
  • Posts: 12
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #20 on: March 15, 2010, 11:13:14 PM »
Wait, i think i know how to fix it.  Uninstall it again completely and reinstall it all over again.  You dont have to redownload the maps or AI, but after you install everything (including all of the patches)... DELETE your battle.net folder AND your older patch folders completely.  (if you want to watch replays that means u cant delete the old patch folders...but im not sure that it will work unless you delete them (or you can try and move them to another folder))

Ancalimon

  • New Member
  • *
  • Posts: 1
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #21 on: March 31, 2010, 02:01:52 AM »
I'm having the same problem, but I'm using Windows XP.
Anyone fixed this? How?

iLLu

  • New Member
  • *
  • Posts: 14
    • View Profile
Re: Tutorial: For those STILL confused!! Beginner's Guide!
« Reply #22 on: April 05, 2010, 05:04:47 AM »
In the OP, do you think you could upload your original MODS folder just as an online backup?

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal