Author Topic: patch 9 problem!!!!!!!!!!!!  (Read 1309 times)

eaon21

  • New Member
  • *
  • Posts: 12
    • View Profile
patch 9 problem!!!!!!!!!!!!
« on: April 23, 2010, 10:55:10 PM »
i always get this error when patching is almost done:


The patch "base\Mods\Liberty.SC2Mod\Base.SC2Data\TriggerLibs\MeleeAI.galaxy" could not be applied. (Invalid source file size: expected 49197, actual 54865.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)
 :bangshead: :bangshead: :bangshead: :bangshead: :bangshead: :bangshead: :bangshead: :bangshead:

what should i do???
« Last Edit: April 23, 2010, 10:56:41 PM by eaon21 »

Evilbronze

  • New Member
  • *
  • Posts: 2
    • View Profile
Re: patch 9 problem!!!!!!!!!!!!
« Reply #1 on: April 24, 2010, 01:06:12 AM »
replace the base.SC2DATA(or whatever its called)
here:http://www.mediafire.com/?dqwtnkytt2m ( thanks to apriores )your patch should install fine
have fun with the galaxy editor and the fact that your units don't appear anymore on the map
(btw does anyone have a fix for that)

miguelgalit

  • TheStarcraftNewbie
  • Sr. Member
  • ****
  • Posts: 112
  • I'm a failure
    • View Profile
Re: patch 9 problem!!!!!!!!!!!!
« Reply #2 on: April 26, 2010, 05:12:13 AM »
ya evil bronze is right... there is no units on your map when playing with patch 9/10...  :ticked: :ticked: :ticked:
I dont like microing. Hahahaha

Eskimo

  • Resident
  • **
  • Posts: 20
    • View Profile
Re: patch 9 problem!!!!!!!!!!!!
« Reply #3 on: April 26, 2010, 05:43:16 AM »
just a question, If anyone hasnt yet patched it to 9, should we rather just keep the one we have b4 another patch comes out? well i only play ai.

miguelgalit

  • TheStarcraftNewbie
  • Sr. Member
  • ****
  • Posts: 112
  • I'm a failure
    • View Profile
Re: patch 9 problem!!!!!!!!!!!!
« Reply #4 on: April 26, 2010, 09:54:17 PM »
just a question, If anyone hasnt yet patched it to 9, should we rather just keep the one we have b4 another patch comes out? well i only play ai.

yah, you must stay on patch 8 in order to play with AI
I dont like microing. Hahahaha

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal