Battle.net Bot Helpline > Exuse me, can you help me?

Any account Creator

(1/1)

KuT:
I am using Chriso's for example but any account creator i connect it does this
[BNET] Account already exists.
[BNET] Attempting to create account... KuT
[BNET] Account already exists.
[BNET] Attempting to create account... Kill
[BNET] Account already exists.
[BNET] Attempting to create account... Spine
[BNET] Successfully created account!
Removed Spine from account creation list.
[BNET] Attempting to create account...
free
[BNET] Disconnected!

And then i get iped?

Myst:
Your delay is probably too fast.  The minimum delay you should have when creating accounts is 3 seconds. Anything lower will get you ip'd.

KuT:
I just used Gopher Hybrid made by u and the default time was 5 and this happened
 [06:44:58 PM] Addictive:0 Bot 1] [Reg] file exists
 [06:45:03 PM] Addictive:0 [Bot 1] [Reg] que exists
 [06:45:04 PM] Addictive:0 [Bot 0] [Reg] plugin created!
 [06:45:06 PM] Addictive:0 [Bot 0] [Reg] comp created!
 [06:45:08 PM] Addictive:0 [Bot 1] [Reg] command exists
 [06:45:10 PM] Addictive:0 [Bot 0] Disconnected
 [06:45:12 PM] Addictive:0 [Bot 1] [Reg] binary exists
 [06:45:14 PM] Addictive:0 [Bot 1] Disconnected
 [06:45:21 PM] Addictive:0  [06:44:39 PM] Notice --- Connection interrupted, you are ipbanned.

KuT:
nvm i got it to work! Thanks

Navigation

[0] Message Index

It appears that you have not registered with DarkBlizz - Making Battle.net Magic -. To register, please click here...
Go to full version