May 17, 2021, 09:45:16 AM

Author Topic: Some n00b Questions about AI Install  (Read 1133 times)

sixstorm

  • New Member
  • *
  • Posts: 1
    • View Profile
Some n00b Questions about AI Install
« on: May 28, 2010, 06:40:58 PM »
Hey guys.  I've been lurking around since the Beta first came out and I've really enjoyed and appreciated all the hard work some people around here have put into LazyLauncher and the AI's.  However, I received a beta key (finally) at the end of last month and I had to reinstall.  And now that the beta is going to wrap up here soon, I started searching to play against some AI WITHOUT screwing my beta files up.


After doing some Google searching for an hour, all of the information I found was out of date (Patch 10 or lower, March dates, etc) and it seems as if the "Versus AI" demand has just dropped off the face of this earth.  All FAQs and Tuts are not updated.  I actually have the SC2 All-In-One launcher and the latest version of StarCrack (7.03 I believe) but each time I try to tweak the .galaxy file and play, the AI difficulty level never changes and I get raped.  So sorry if I didn't search enough or whatever, I just can't find the answers I seek; that or I'm just overlooking something.


So basically what end result I want is to run the SC2 All-In-One launcher, pick a map I want and the AI difficulty I want, then of course play with no problems, specifically 1v1.  I know where to get maps no problem, but how can I install StarCrack (or any other AI for that matter) to where I can pick the difficulty I want and it actually work?  Please be kind . . .  O:)   Any help will be greatly appreciated.